Image references replaced

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Image references replaced

Serkan Taş
Hi Alex, Greg,

After adding copy directive to the build file the images are copied to a sub folder of js-debug. I made one more change on the image tag.

I removed the slash from the the path as below and now the images are displayed. This was the issue preventing the display of images i discovered.

<s:Image source="images/clock1s.png" />

After the function call issue is resolved I guess all the images are going to be displayed correctly fort the application.

Thank you for your helps.
Reply | Threaded
Open this post in threaded view
|

Re: Image references replaced

Alex Harui-2

What is the function call issue?  I think I’ve lost track somewhere.

 

-Alex

 

From: Serkan Taş <[hidden email]>
Reply-To: "[hidden email]" <[hidden email]>
Date: Monday, March 9, 2020 at 10:25 PM
To: "[hidden email]" <[hidden email]>
Subject: Image references replaced

 

Hi Alex, Greg,

After adding copy directive to the build file the images are copied to a sub folder of js-debug. I made one more change on the image tag.

I removed the slash from the the path as below and now the images are displayed. This was the issue preventing the display of images i discovered.

<s:Image source="images/clock1s.png" />

After the function call issue is resolved I guess all the images are going to be displayed correctly fort the application.

Thank you for your helps.